Another Installation error

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 19
Joined: Wed Aug 03, 2005 3:48 am

Another Installation error

Postby mica78 » Fri Dec 08, 2006 2:38 am

I Installed a fresh version from CVS.

When Adding a new repository I get blank page. When I go back to Administration I see the added repository, however.

When updating the metadata for a repository I get errors like:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 482 bytes) in /var/www/harvester2/classes/xml/ on line 71

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 182 bytes) in /var/www/harvester2/classes/session/ on line 98

or simply

Unknown Indexing method!

Any help would be appreciated.

Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby asmecher » Fri Dec 08, 2006 10:33 am

Hi Mika,

You need to increase your PHP memory_limit in your server's php.ini configuration file; I'd suggest using 16M. The default of 8M is not enough.

Alec Smecher
Public Knowledge Project Team
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada

Return to “Open Harvester Systems Support and Development”

Who is online

Users browsing this forum: No registered users and 1 guest