hide You are viewing an archived web page, collected at the request of Road Star Clinic using Archive-It. This page was captured on 19:28:57 Feb 23, 2018, and is part of the Road Star Clinic Closure collection. The information on this web page may be out of date. See All versions of this archived page.

This is an archived version of the Road Star Clinic. The Road Star Clinic can now be found at www.roadstarclinic.com. Please join us there!

Road Star Forum
Welcome, Guest
Please Login or Register.    Lost Password?
Re:4Gauge upgraded battery cable sale $45 shipped
Go to bottom Post Reply Favoured: 0
TOPIC: Re:4Gauge upgraded battery cable sale $45 shipped
#1026322
davej (User)
Platinum Boarder
Posts: 18167
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
4Gauge upgraded battery cable sale $45 shipped 2 Months, 2 Weeks ago  
I have 3 sets made and ready to ship $45 shipped in the U.S. I will ship elsewhere but shipping cost will be added. More sets are available if needed.
 
Logged Logged  
 
dave
  The administrator has disabled public write access.
#1026332
Shash (User)
Support your local First Responders.
Junior Boarder
Posts: 129
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Bonney Lake, WA Birthdate: 1967-05-05
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 2 Weeks ago  
PM sent
 
Logged Logged  
 
  The administrator has disabled public write access.
#1026334
davej (User)
Platinum Boarder
Posts: 18167
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 2 Weeks ago  
2 sets left ready to ship but more can be made available if needed.
 
Logged Logged  
 
dave
  The administrator has disabled public write access.
#1026365
Littlebull (User)
Junior Boarder
Posts: 124
graphgraph
User Offline Click here to see the profile of this user
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 2 Weeks ago  
Dave, Bought a set earlier this year. Will need a set for my other R* after the holidays. The one I have the cables on is still giving me problems. I have replaced the battery, cables and starter now. It is an 01 and started acting like the decomp solenoid was acting up. It will crank about one revolution and stop. Cleaned the starter and all connections and still had problem. Replaced the battery and rode to work and back about three times before problem came back. Checked charging and connections, charged battery and still had problem. Changed cables and worked for a couple more days but problem came back. Bought a new starter and charged battery. After installing starter it would crank one revolution and stop. I used the old starter cable and ran it from neg battery post to starter mounting bolt. Still crank one rev and stop. Tried another battery after having it load tested and got same results. It still has the same problem if I hold the spoon on the compression release out. I have it parked for the winter now, sucked all the fun out of riding when it wouldn't start. I am starting to think it is enternal maybe something with the pins on the cams. Got any ideas? Thank, Mike
 
Logged Logged  
  The administrator has disabled public write access.
#1026368
davej (User)
Platinum Boarder
Posts: 18167
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 2 Weeks ago  
If it still does it with the spoon pulled remove 1 spark plug from each cyl and see what happens. That will help determine if it is a mechanical problem or still some sort of electrical issue you are missing. Also can try running a set of jumper cables from the battery neg to another spot right on the engine to ensure there isn't a grounding issue.
 
Logged Logged  
 
dave
  The administrator has disabled public write access.
#1026400
Littlebull (User)
Junior Boarder
Posts: 124
graphgraph
User Offline Click here to see the profile of this user
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 1 Week ago  
Dave, Pulled all four out and changed them. Cranked it with plugs out, it cranks but not as fast as I thought it would with no plugs. This was done when new starter was installed before I put bike up for winter. littlebull
 
Logged Logged  
  The administrator has disabled public write access.
#1026405
davej (User)
Platinum Boarder
Posts: 18167
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 1 Week ago  
Try running and auxiliary ground cable right to the engine. Right at the starter would be a great place if you can do it. Also check battery voltage when you are cranking it, along with the Voltage right at both sides of the starter relay and at the stud on the starter while cranking it. Do you have any way to post a video of this issue when it is cranking slow?
 
Logged Logged  
 
Last Edit: 2017/12/12 05:52 By davej.
 
dave
  The administrator has disabled public write access.
#1026409
Littlebull (User)
Junior Boarder
Posts: 124
graphgraph
User Offline Click here to see the profile of this user
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 1 Week ago  
Dave, Used old starter cable and ran from neg battery post to starter bolt when I put new starter on. Checked the voltage when cranking back when problem started. Can't remember what voltage was but was above the voltage that I found in a post on starting problems. Bike is put up for the winter but when I get it out will work on again. Thanks, Mike
 
Logged Logged  
  The administrator has disabled public write access.
#1026410
davej (User)
Platinum Boarder
Posts: 18167
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 1 Week ago  
Littlebull wrote:
Dave, Used old starter cable and ran from neg battery post to starter bolt when I put new starter on. Checked the voltage when cranking back when problem started. Can't remember what voltage was but was above the voltage that I found in a post on starting problems. Bike is put up for the winter but when I get it out will work on again. Thanks, Mike

If the clinic isn't here when you get ready in the spring go to the FB page and we can help you in getting it fixed.
 
Logged Logged  
 
dave
  The administrator has disabled public write access.
#1026416
Motorcycler (User)
Fresh Boarder
Posts: 72
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Spokane Valley, Washington
Re:4Gauge upgraded battery cable sale $45 shipped 2 Months, 1 Week ago  
pm sent
 
Logged Logged  
  The administrator has disabled public write access.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop
...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... -->
New Forum Posts


The Road Star Clinic is a collaborative community of riders who archive and publish user contributed technical data about Yamaha Road Star motorcycles.

Copyright 2003-2007 Road Star Clinic and its respective authors.
<-- -->