<
 
 
 
 
×
>
hide You are viewing an archived web page, collected at the request of Road Star Clinic using Archive-It. This page was captured on 23:55:00 Feb 23, 2018, and is part of the Road Star Clinic Closure collection. The information on this web page may be out of date. See All versions of this archived page. Loading media information

This is an archived version of the Road Star Clinic. The Road Star Clinic can now be found at www.roadstarclinic.com. Please join us there!

Road Star Forum
Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottom Post Reply Favoured: 22
TOPIC: Aux light Problems?
#269783
old dog (User)
Platinum Boarder
Posts: 2722
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Niagara, NY
Re:Aux light Problems? 7 Years, 11 Months ago  
I agree this should go to Tech

bill
 
Logged Logged  
 


110 cu in., PR/JE 10.25:1 HC pistons, PR Cam, PR adjustable push rods, PR stage II ported heads (2mm oversize valves)
  The administrator has disabled public write access.
#270220
breaknwind2004 (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Aux light Problems? 7 Years, 10 Months ago  
found out it really wasent shoted, 1st owner had yam install a dana 3000 the way they connected to harness was crap!!! they removed wire insulation and wrapped pwr wire then tapped [into main harness and pwr wire to fuel pump] connections were loose this i beleve caused the dana to miss causing a spike in amps thus blowing signal fuse also fuel pump ran hot. fuel pump still needs replacing it was not getting enough juice, the pump will prime but will not keep up its worn out from all of this. rodie starts like it never started befor, instant fire-up. will put back togeather and be back out on the road soon. thx...for all of the info on rclinic. rock/ride on...........
 
Logged Logged  
  The administrator has disabled public write access.
#270309
breaknwind2004 (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Aux light Problems? 7 Years, 10 Months ago  
my bad, dana 3000 is plug & play will follow wire and find out where it goes.
 
Logged Logged  
  The administrator has disabled public write access.
#270349
breaknwind2004 (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Aux light Problems? 7 Years, 10 Months ago  
this is a jumper from instrament cluster harness small plug BROWN to fuel pump harness BLUE any ideas?
 
Logged Logged  
  The administrator has disabled public write access.
#270429
Thom M (User)
When the going gets weird, the RoadStar gets going
Platinum Boarder
Posts: 1048
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Brunswick, New York Birthdate: 1953-05-10
Re:Aux light Problems? 7 Years, 10 Months ago  
Wow how did you know a year ago I was going to have a problem with my auxiliary lights today?
Defiantly should go in the tech section.
Till then I'll have to bookmark this post so I can play with those lights latter today.
Thanks MS.
 
Logged Logged  
 
  The administrator has disabled public write access.
#270481
Curt (Moderator)
Never to old to ride!
Moderator
Posts: 22378
graph
User Offline Click here to see the profile of this user
Gender: Male curt.switzer@outlook.com Location: The Colony, Texas Birthdate: 1943-11-24
Re:Aux light Problems? 7 Years, 10 Months ago  
Mike Thanks for posting this mine crapped out two days ago and I have been trying to find this thread. Meanwhile I wire around the problem straight to the battery.
 
Logged Logged  
 
  The administrator has disabled public write access.
#270483
breaknwind2004 (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Aux light Problems? 7 Years, 10 Months ago  
small plug BROWN and fuel pump BLUE/black were jumpered to bypass relay, befor i fixed jumper the connection was loose and would over amp [fuel pump, passing lights and so on] and blow signal fuse. now it works fine so far. will replace relay when it comes in and remove jumper. fuel pump still needs replacing due to the spikes.
 
Logged Logged  
  The administrator has disabled public write access.
#317569
breaknwind2004 (User)
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
Re:Aux light Problems? 7 Years, 4 Months ago  
found prob this time, pwr wire from fuel pump was jumpered to signal fuse by a yamaha mech instead of replacing relay,pump side of relay is bad. bought another relay and installed next to pump relay with its own pwr and signal to run fuel pump. over 900 miles no problems with blowing fuses. ride on and thx
 
Logged Logged  
  The administrator has disabled public write access.
#344886
donelam304 (User)
Gold Boarder
Posts: 631
graphgraph
User Offline Click here to see the profile of this user
Gender: Male donelam304 Location: Danville, W. Va. Birthdate: 1971-09-18
Re:Aux light Problems? 7 Years ago  
does anyone have this actually drawn out on a diagram by chance....
 
Logged Logged  
 
  The administrator has disabled public write access.
#344970
Kaidallac (Moderator)
The Wind is the Spirit...
Moderator
Posts: 10262
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Manhattan, Kansas Birthdate: 1953-12-18
Re:Aux light Problems? 7 Years ago  
So is this posted in the tech section yet? Yup I have my Passing lights wired to a tago switch on my handlebar. Much more convienent... I don't run it during the day and only use it at night or during darkness...
 
Logged Logged  
 
Last Edit: 2011/02/12 07:00 By Kaidallac.
 

May the Wind Always Smile upon you...
  The administrator has disabled public write access.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop
...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... -->
New Forum Posts


The Road Star Clinic is a collaborative community of riders who archive and publish user contributed technical data about Yamaha Road Star motorcycles.

Copyright 2003-2007 Road Star Clinic and its respective authors.
<-- -->